0 votes Vote

compatible

I have OTT TV BOX android player, model M8. When I want to download app from play store, it is not possible, because there is information: Your device isnĀ“t compatible with this version.

Can you help me?

Diamond_88 , 21.12.2015, 12:36
Response from the site administrator
portable, 21.12.2015
Seems like your OS does not have uinput. The message you see is probably coming from uinput detection. There is no way we can help you on the app level because your OS is missing a component LANmote needs to use. The only way you can fix it is to install a custom OS or similar that has uinput. You will see/experience the same problem if you try any other similar remote control applications.
Idea status: rejected

Comments

Leave a comment