1 vote Vote

Letter O incorrect

When inputting the letter O incorrect characters appear on my android device (Tronsmart Orion R68).
Upper case O becomes "~" and lower case o becomes "#".
Could you please look into this issue for me? Thank you

shiznit , 26.11.2015, 06:22
Idea status: under consideration

Comments

portable, 27.11.2015, 02:00
How about other characters from A-Z, etc? Did you look at the other discussion threads on similar issues? The cause/solution is obviously the same. Until someone else report similar issue, I have to assume the problem you have is specific to your device. I had just tested this just now and I am 100% sure there is no such problem on my Android 4.4 test device.
shiznit, 27.11.2015, 02:12
Other letters work fine, it's only the letter o that comes out incorrectly. My device is on android 5.1.

The same thing happens whether I use my iPad or PC as the remote.

Is there a specific thread you were referring to?
portable, 27.11.2015, 08:08
Do you have another Android device to install and try/test LANmote with? Regardless what device you use as the remote using browser, it is not going to make any difference because this is a keymap issue on the device running LANmote. Until I see more people report similar problem, I am inclined to think this is a device specific keymap problem, especially when I can't reproduce the problem.

As a workaround, you can try to change the browser input setting to "Send text manually". I don't know if it will make any difference or not but it works differently from the default "Send text on key press" option. I mean click the setting button next to the input box on your remote browser.

Also see this
http://lanmote.idea.informer.com/proj/?ia=63302

Leave a comment